API unavailable
Incident Report for Kisi
Resolved
The Kisi API was unavailable for just under three minutes, from 08:22:45 to 08:25:33 UTC.

Our investigation shows that a bug in our platform provider caused requests to be routed incorrectly for a few minutes after our last deploy.

We will adjust the way we deploy future versions of the API to avoid triggering this bug.
Posted Jul 22, 2022 - 08:25 UTC
Identified
The Kisi API is currently unavailable. All requests are returning a 503 status.
Posted Jul 22, 2022 - 08:22 UTC
This incident affected: Kisi API (Endpoints).