Google Integration authentication problems

Incident Report for Kisi

Resolved

The incident has been resolved and it is now possible to authenticate Google Calendar and Google Directory integrations.
Posted Jul 08, 2022 - 21:48 UTC

Investigating

We are investigating authentication problems with our Google Calendar and Google Directory integrations.
Posted Jul 08, 2022 - 20:56 UTC