Major service outage
Incident Report for Kisi
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 20:00 UTC
Update
The platform is back, but background jobs are still processing slower than normal. The apparent cause seems to be a problem with one of our underlying platform providers.
Posted Jul 28, 2022 - 19:07 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 28, 2022 - 18:43 UTC
Investigating
We are investigating a major service outage. Updates will be posted shortly.
Posted Jul 28, 2022 - 17:52 UTC
This incident affected: Kisi API (Endpoints, Background jobs).