API caching backend issue

Incident Report for Kisi

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 14:12 UTC

Monitoring

Between 1:15 AM and 6:15 AM UTC our API experienced a resource overload incident affecting a small subset of resources that require access to our caching backend. A fix has been deployed and we are actively monitoring the situation. We are working on restoring metadata.

The services that were affected:

- Event webhook delivery
- Intercom calls
- Incident alerts
- Camera snapshots
Posted Jun 12, 2026 - 10:19 UTC
This incident affected: Kisi API (Endpoints, Background jobs, Events & Incidents).