Elevated API error rates
Incident Report for Kisi
Resolved
The release has been rolled back. Unlock failure rates and API error rates are back to normal.
Posted Apr 11, 2024 - 14:20 UTC
Identified
The most recent Kisi API release caused elevated error rates. We are rolling back and expect the issue to be resolved in a minute or two.

Unlocks are affected.
Posted Apr 11, 2024 - 14:12 UTC
This incident affected: Kisi API (Endpoints).