Our events and incidents services have been partially restored. We are working to restore missing events. Incidents dispatch may also be delayed.
Posted Apr 30, 2026 - 12:57 UTC
Investigating
We are currently experiencing issues in our events and incidents services due to an issue in our cloud services provider (GCP). We are actively working to mitigate the issue.
Posted Apr 30, 2026 - 12:12 UTC
This incident affected: Kisi API (Events & Incidents).