Camera snapshot failure rate
Incident Report for Kisi
Resolved
Cisco Meraki camera snapshots are working normally. The elevated error rates could be attributed to a single Kisi organization.
Posted Mar 25, 2024 - 10:15 UTC
Investigating
The rate of failed Cisco Meraki camera snapshots is higher than normal, we are investigating the issue.
We will provide an update by Monday, 2023-04-25 09:00 UTC with current details.
Posted Mar 24, 2024 - 05:00 UTC
This incident affected: Kisi API (Background jobs).