Azure user provisioning temporarily disabled

Incident Report for Kisi

Resolved

Azure user provisioning is working again.
Posted Jun 09, 2022 - 14:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 12:38 UTC

Update

We are continuing to investigate this issue.
Posted Jun 09, 2022 - 08:40 UTC

Investigating

Azure user provisioning is temporarily disabled due to performance issues. This means no users are currently synced from Azure. We are working on enabling it again.
Posted Jun 09, 2022 - 08:40 UTC
This incident affected: Kisi API (Endpoints).