Unusual background job latency
Incident Report for Kisi
Resolved
Our systems are processing jobs at their normal rate again.
Posted Jun 10, 2023 - 00:53 UTC
Update
We are working on a fix to mitigate the impact of the service outage. The fix will be deployed shortly.
Posted Jun 10, 2023 - 00:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 23:41 UTC
Identified
We have identified an issue with background jobs leading to severely degraded throughput. Outgoing emails, alerts, and webhooks are among the impacted features. The root cause seems to be an outage at one of our service providers (https://status.elastic.co/incidents/07bw653d2677). Our team is working on mitigating the issue.
Posted Jun 09, 2023 - 23:41 UTC
This incident affected: Kisi API (Background jobs).