Mindbody integration issue

Incident Report for Kisi

Resolved

Mindbody team has confirmed that they have fixed the issue. Daily sync should proceed as usual. If you notice any issues, please reach out to Kisi Support team.
Posted Jun 16, 2026 - 16:52 UTC

Update

We have restored access to all users who lost their access during the daily sync. Webhooks will continue to work as expected. We will pause daily syncs on Mindbody integration until the issue is resolved.
Posted Jun 16, 2026 - 11:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 10:57 UTC

Identified

We have contacted the Mindbody support team and waiting for updates from their side. We are manually restoring access to as many as users as we can.
Posted Jun 16, 2026 - 10:29 UTC

Investigating

Mindbody API doesn't return any client information which subsequently led to revocation of access rights during the daily sync.
Posted Jun 16, 2026 - 09:20 UTC
This incident affected: Kisi Marketplace (Mindbody Integration).