API is experiencing issues
Incident Report for Kisi
Resolved
The system is now back up.

We are constantly working on various resilience improvements to the API. As part of one of our resilience improvement releases, a configuration error inadvertently denied some of our API traffic. We have taken steps to ensure this does not happen again.
Posted Feb 03, 2022 - 12:04 UTC
Update
Our engineers has found the issue and are working on bringing the system back up.
Posted Feb 03, 2022 - 11:50 UTC
Update
Our engineers are continuing to investigate the issue.
Posted Feb 03, 2022 - 11:39 UTC
Update
Our engineers are continuing to investigate the issue.
Posted Feb 03, 2022 - 11:12 UTC
Update
Our engineers are continuing to investigate the issue.
Posted Feb 03, 2022 - 10:52 UTC
Investigating
We are currently investigating an issue with the Kisi API.
Posted Feb 03, 2022 - 10:41 UTC
This incident affected: Kisi API (Endpoints).