Issues with OfficeRnD integration
Incident Report for Kisi
Resolved
Emails are no longer being resent.
Posted Sep 25, 2019 - 09:45 EDT
Identified
A service integrating with Kisi is experiencing synchronization issues. This may lead to a high amount of access emails being resent. The partner is notified and working on a solution.
Posted Sep 25, 2019 - 06:38 EDT
This incident affected: Kisi API (Platform provider).