Isolated unlock failures and incorrect unlock events reporting for users that belong to groups with restriction
Incident Report for Kisi
Resolved
All incorrect unlock events have been fixed.
Posted Jan 26, 2024 - 14:53 UTC
Update
We are currently correcting the affected unlock events.
Posted Jan 26, 2024 - 10:48 UTC
Monitoring
We discovered an issue that caused in-app unlocks to fail for a small group of users that belong to groups with restrictions between 2024-01-24 11:12 UTC and 2024-01-25 14:19 UTC. Although we have resolved the underlying problem causing unlock failures, there was a misreporting of these failures as successes in the unlock events. We are actively addressing and correcting the affected events.
Posted Jan 25, 2024 - 15:11 UTC
This incident affected: Kisi API (Endpoints) and Kisi Apps (Web).