The video exports are functioning as intended. We will continue to monitor the situation closely.
Posted Mar 12, 2026 - 15:33 UTC
Investigating
We are currently investigating the issue. It appears to be related to the VORTEX API. We have already reached out to the VORTEX team to address this matter.
Posted Mar 12, 2026 - 11:29 UTC
This incident affects: Kisi Marketplace (VORTEX Integration).