Failing unlocks
Incident Report for Kisi
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 14:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 13:54 UTC
Monitoring
We have rolled out a fix to all affected controllers and unlocks should work as usual.
Posted Feb 03, 2023 - 13:54 UTC
Update
The issue is affecting customers with Controller Pro 1.0 and Controller Pro 1.1 with wireless locks attached. We will start rolling out a fix in a few minutes.
Posted Feb 03, 2023 - 13:27 UTC
Identified
We have identified a configuration issue affecting a small number of Kisi customers. We are working on fixing the problem.
Posted Feb 03, 2023 - 13:20 UTC
This incident affected: Kisi Hardware (Controllers).