Elevated error rate
Incident Report for Kisi
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 14:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 13:42 UTC
Monitoring
Our infrastructure provider had intermittent connectivity issues. The error rates are back to normal and our engineers will continue monitoring the issue.
Posted Feb 27, 2023 - 13:30 UTC
Investigating
We are currently seeing an elevated error rate. Our engineers are investigating the underlying issue.
Posted Feb 27, 2023 - 13:10 UTC
This incident affected: Kisi API (Endpoints, Background jobs).