Increased API response times
Incident Report for Kisi
Resolved
The issue has been resolved as of 3:46 PM, Dec 29, 2022 (UTC).
Posted Dec 29, 2022 - 17:20 UTC
Identified
We are investigating an issue regarding increased API response times.

The impact right now is higher than normal response times for about 5% of our requests, including unlocks.

We have identified the component responsible for the delays, and we are working with our service providers to find a solution.

The issue started just after 10 AM, Dec 29, 2022 (UTC).
Posted Dec 29, 2022 - 12:35 UTC
This incident affected: Kisi Apps (iOS, Android, Web) and Kisi API (Endpoints, Background jobs).