Service outage
Incident Report for Kisi
Resolved
Error rates and throughput are back to normal.
Posted Feb 10, 2021 - 12:32 EST
Monitoring
The API is back up and we are processing a backlog of events. Services are up but response times are still above normal.
Posted Feb 10, 2021 - 12:27 EST
Identified
We have identified an issue with our platform provider and are investigating unusual traffic patterns.
Posted Feb 10, 2021 - 12:23 EST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 12:02 EST
Investigating
We are investigating a major service outage. Updates will be posted shortly.
Posted Feb 10, 2021 - 12:00 EST
This incident affected: Kisi Hardware (Controllers, Readers), Kisi Apps (iOS, Android, Web), and Kisi API (Endpoints, Background jobs, Platform provider).