Increased error rate
Incident Report for Kisi
Resolved
A fix has been deployed and we are monitoring the results.
Posted Jun 27, 2022 - 20:58 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 27, 2022 - 16:04 UTC
Update
We will deploy a code change that addresses this issue within an hour.
Posted Jun 27, 2022 - 12:59 UTC
Identified
Most API calls are unaffected. The unlock failure rate is currently normal.

We have identified the issue and are working on a fix.
Posted Jun 27, 2022 - 11:08 UTC
Update
The issue seems to be related to some scheduled database maintenance. We have taken some temporary measures to ensure API availability and we are working on identifying the root cause.
Posted Jun 27, 2022 - 10:14 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2022 - 09:49 UTC
Investigating
We have noticed an increased number of errors in both background jobs and endpoints. We are currently investigating.
Posted Jun 27, 2022 - 09:49 UTC
This incident affected: Kisi API (Endpoints, Background jobs).