Azure connectivity outage
Incident Report for Kisi
Resolved
The Azure networking issue has been resolved.

Please visit Azure status history for more information: https://azure.status.microsoft/en-us/status/history/ (Tracking ID: VSG1-B90)
Posted Jan 25, 2023 - 10:58 UTC
Monitoring
We are monitoring the impact of an Azure outage. Some Active Directory user imports are currently failing. SCIM and SSO for Kisi customers that are using Azure services might also be affected.

Kisi customers that are not using Azure services are not affected.

For more information and updates, please see the Azure status page https://status.azure.com/en-us/status
Posted Jan 25, 2023 - 08:44 UTC