Service outage

Incident Report for Kisi

Resolved

Our underlying platform provider is back up and service has been restored. We continue to monitor the situation closely in light of the current situation in Europe, especially with regards to DDoS threats.
Posted Feb 24, 2022 - 17:21 UTC

Update

We are continuing to investigate this issue.
Posted Feb 24, 2022 - 17:16 UTC

Update

The issue lies with our underlying platform provider. We are currently working on mitigation.
Posted Feb 24, 2022 - 16:52 UTC

Investigating

We are currently investigating an issue with the Kisi API.
Posted Feb 24, 2022 - 16:51 UTC
This incident affected: Kisi API (Endpoints, Background jobs).